Use better name for geometryBeforeUpdateBlocking
AcceptedPublic

Authored by zzag on Tue, Oct 15, 10:40 AM.

Details

Reviewers
romangg
Group Reviewers
KWin
Summary

Rename geometryBeforeUpdateBlocking in order to better reflect that it
corresponds to the last frame geometry.

Test Plan

Compiles.

Diff Detail

Repository
R108 KWin
Lint
Lint OK
Unit
No Unit Test Coverage
Build Status
Buildable 17707
Build 17725: arc lint + arc unit
zzag created this revision.Tue, Oct 15, 10:40 AM
Restricted Application added a project: KWin. · View Herald TranscriptTue, Oct 15, 10:40 AM
Restricted Application added a subscriber: kwin. · View Herald Transcript
zzag requested review of this revision.Tue, Oct 15, 10:40 AM
romangg accepted this revision.Tue, Oct 29, 4:44 PM
This revision is now accepted and ready to land.Tue, Oct 29, 4:44 PM