[Applet] Use the more user-friendly term "recording" instead of "capture"

Authored by ngraham on Jul 14 2019, 12:34 PM.



"Capture Devices" sounds like some kind of kidnapping tool to people who aren't
audio experts. Changing "Capture" to "Recording" both makes the text less scary,
and also improves clarity ("Capture" only implies that it's for audio capture;
"Recording" makes it explicit)

Diff Detail

R115 Plasma Audio Volume Applet
capture-to-recording (branched from master)
No Linters Available
No Unit Test Coverage
Build Status
Buildable 14443
Build 14461: arc lint + arc unit
ngraham created this revision.Jul 14 2019, 12:34 PM
Restricted Application added a project: Plasma. · View Herald TranscriptJul 14 2019, 12:34 PM
Restricted Application added a subscriber: plasma-devel. · View Herald Transcript
ngraham requested review of this revision.Jul 14 2019, 12:34 PM
filipf accepted this revision.Jul 26 2019, 12:26 PM
filipf added a subscriber: filipf.

Might also be worth checking if "capture" is used elsewhere and replace it there as well.

This revision is now accepted and ready to land.Jul 26 2019, 12:26 PM
davidedmundson requested changes to this revision.Jul 26 2019, 12:41 PM
davidedmundson added a subscriber: davidedmundson.

Don't have an opinion either way about the change, but we need to be consistent throughout

src/kcm/package/contents/ui/Applications.qml:87: text: i18nd("kcm_pulseaudio", "Capture")

This revision now requires changes to proceed.Jul 26 2019, 12:41 PM
ngraham updated this revision to Diff 62601.Jul 26 2019, 12:44 PM

Change one more instance that I missed before

davidedmundson resigned from this revision.Jul 26 2019, 2:13 PM


ngraham abandoned this revision.Jul 26 2019, 3:00 PM

Somehow Phab didn't notice that this landed.