Use more accurate name for Workspace::getMovingClient method
ClosedPublic

Authored by zzag on Apr 18 2019, 1:23 PM.

Details

Summary

The name of Workspace::getMovingClient() method implies that the
returned value is a client that is currently being moved around
by the user, but this is of course incorrect.

Diff Detail

Repository
R108 KWin
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.
zzag created this revision.Apr 18 2019, 1:23 PM
Restricted Application added a project: KWin. · View Herald TranscriptApr 18 2019, 1:23 PM
Restricted Application added a subscriber: kwin. · View Herald Transcript
zzag requested review of this revision.Apr 18 2019, 1:23 PM
apol accepted this revision.Fri, Apr 19, 11:36 PM
apol added a subscriber: apol.

Reads better!

This revision is now accepted and ready to land.Fri, Apr 19, 11:36 PM
This revision was automatically updated to reflect the committed changes.