Use more accurate name for Workspace::getMovingClient method
The name of Workspace::getMovingClient() method implies that the
returned value is a client that is currently being moved around
by the user, but this is of course incorrect.
Reviewers: KWin, apol
Reviewed By: apol
Subscribers: apol, kwin
Differential Revision: https://phabricator.kde.org/D20663