Allow Krusader to be built under the 16.04 LTS versions of Ubuntu, Kubuntu, etc
ClosedPublic

Authored by asensi on Tue, Feb 11, 11:07 PM.

Details

Summary

Some modifications in order to allow Krusader to be built under Ubuntu 16.04 LTS, Kubuntu 16.04 LTS, etc.

FIXED: [ 417349 ] Krusader installation (make) fails when trying to build krarc
BUG: 417349

Test Plan

Building Krusader under more recent distributions, and also under older ones like Ubuntu 16.04 LTS.

Diff Detail

Repository
R167 Krusader
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.
asensi created this revision.Tue, Feb 11, 11:07 PM
Restricted Application added a project: Documentation. · View Herald TranscriptTue, Feb 11, 11:07 PM
Restricted Application added a subscriber: kde-doc-english. · View Herald Transcript
asensi requested review of this revision.Tue, Feb 11, 11:07 PM
yurchor accepted this revision as: yurchor.Wed, Feb 12, 7:01 AM
yurchor added a subscriber: yurchor.

No objections if it works.

This revision is now accepted and ready to land.Wed, Feb 12, 7:01 AM
Abella accepted this revision.Wed, Feb 12, 8:49 AM
Abella added a subscriber: Abella.

Fine

gengisdave accepted this revision.Wed, Feb 12, 10:16 AM
gengisdave added a subscriber: gengisdave.

All good, thanks.

Thanks, Yuri, Antonio and Davide!

This revision was automatically updated to reflect the committed changes.