[bullhead] Current flashtool needs to be changed to support multiple devices
Closed, ResolvedPublic

Description

There are multiple assumption in current flashtool which have needs to be changed if we want to support the new device,

  1. Current flashtool assumes there is only one device (hammerhead) and directly downloads files for it.
  2. flashtool assumes that android base is always cyanogenmod, this changes for bullhead as I've used AOSP base.
  3. etc.
bshah created this task.Dec 21 2016, 4:30 AM
bshah moved this task from Todo to Implementation on the Plasma: Mobile board.Jan 9 2017, 10:52 AM

This task is important for T4944 as well.. This would also be solved while adjustments required for T4944 is done.

bshah closed this task as "Resolved".Feb 11 2017, 2:00 PM