The title of reverse count activity was 'Practice subtraction' even if the activity didn't perform any subtraction. I changed it to 'Enumerate intervals'. Task T10095
Better rename it just as I suggested in the task: "count intervals". Shorter and simpler.
Updated the title name as said in the task 'Count intervals'
Thanks, I'll commit it.
However I need your full name and email address to credit you as author of the commit (you can tell here or on irc).