Fix build with Qt 5.14+
Needs ReviewPublic

Authored by bero on Wed, Nov 6, 12:03 AM.
This revision needs review, but there are no reviewers specified.

Details

Reviewers
None
Summary

This makes kruler compile with Qt 5.14+ (new bits deprecated while kruler doesn't allow deprecated calls).

Test Plan

Compile with Qt 5.14, and compile with Qt 5.13 to verify there's no regression

Diff Detail

Repository
R375 KRuler
Lint
Lint Skipped
Unit
Unit Tests Skipped
bero requested review of this revision.Wed, Nov 6, 12:03 AM
bero created this revision.