telepathy-qt: Use Python3 native
ClosedPublic

Authored by alistairf on Mon, Oct 7, 10:12 PM.

Details

Summary

Use the native Python3 inherit instead of the old Python 2.

Diff Detail

Repository
R869 Yocto: KDE Packaging
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.
alistairf requested review of this revision.Mon, Oct 7, 10:12 PM
alistairf created this revision.
vkrause accepted this revision.Tue, Oct 8, 7:20 AM
This revision is now accepted and ready to land.Tue, Oct 8, 7:20 AM
This revision was automatically updated to reflect the committed changes.