Akademy 2018 Sponsorship Brochure
Closed, ResolvedPublic

Description

We need to prepare the text and the graphics for the Akademy 2018 Sponsorship brochure.

Here's what the last year's brochure looked like:
https://akademy.kde.org/sites/akademy.kde.org/files/2017/Akademy2017_Sponsorship_Opportunities.pdf

Two main points the brochure should highlight:

1 - what is Akademy & its significance for the KDE Community, but also for the FOSS culture & technology in general

2 - what are the benefits & advantages of sponsoring Akademy; what's in it for the sponsors

Some of those things are listed here:
https://akademy.kde.org/2017/sponsoring

List of last year's sponsors:
https://akademy.kde.org/2017/sponsors

Reports from Akademy 2017 that we can use to create the content for the brochure:
https://dot.kde.org/2017/08/06/akademy-2017-retrospect
https://dot.kde.org/2017/08/02/plasma-rocks-akademy

Keep in mind that Akademy 2018 will take place in Vienna, Austria.
This bit of information could help you - and should lead you - when thinking of visual elements/materials for the brochure.

Feel free to branch the discussion off into subtasks if/when it becomes necessary.

skadinna created this task.Nov 17 2017, 9:17 PM

@hetzenecker is currently working on this. I don't know how far he got yet with the brochure.

derkits added a subscriber: duffus.Nov 22 2017, 8:39 PM

2015 sponsorship brochure source (latest source @duffus found): https://o.fankled.net/index.php/s/v3dEArqktzJsbId

aacid added a subscriber: aacid.Nov 22 2017, 10:17 PM

Seems you need scribus 1.5.x (Which is not available in most distros) to open that file.

paulb added a subscriber: paulb.EditedNov 24 2017, 4:39 PM

Sorry guys, but that is not the latest version. The latest version is the 2017 one and we (@skadinna and I) are working on the texts for 2018. Also note that when we re-did the layout, we formalised it with master pages and styles, which no earlier layout had. Hence we would prefer to use last year's version of the layout, since it will be simpler to produce a new version just be tweaking the styles and templates.

I guess that what we are asking you to do is to hold on for a bit. We would recommend not continuing until we are done with the texts and re-purposed the layout for this year.

We would appreciate, however, copyediting and proofreading for the texts when they are done, as well as help and feedback for the design.

All last year's media and the final layout is here, by the way:

https://share.kde.org/index.php/s/12vDTxS1y1UM6YE

Okay, I'll leave this task to you for the moment.

Feel free to ping me, if you need anything (e.g. texts about the location or Vienna in general, our local infrastructure, design ideas).

And thanks for providing the sources for last years brochure.

Thanks, @hetzenecker, actually,

texts about the location or Vienna in general, our local infrastructure

that would be very helpful. I'm going to revise and update the texts that would be the same, but, of course the texts about the location would change a lot. If you could look at the ODT file in the shared folder, you can work on a draft for the location bits. Is that possible?

design ideas

Last year we put a Indalo, the symbol of Almería, on the cover. What would be a famous symbol or landmark in Vienna that would make everybody who sees it think: "Yep, Vienna"?

In T7464#118847, @paulb wrote:

that would be very helpful. I'm going to revise and update the texts that would be the same, but, of course the texts about the location would change a lot. If you could look at the ODT file in the shared folder, you can work on a draft for the location bits. Is that possible?

Yes, sure, will do.

Last year we put a Indalo, the symbol of Almería, on the cover. What would be a famous symbol or landmark in Vienna that would make everybody who sees it think: "Yep, Vienna"?

I guess the most iconic landmarks are depicted in the logo of the governing political party, the SPÖ Wien. see the logo here
Those are (in order of importance) the St. Stephen's Cathedral (Stephansdom), the ferris wheel in the Wurstelprater, and the Karlskirche

In case it isn't clear, the order in the logo is Karlskirche, Stephansdom, ferris wheel ;-)

This comment was removed by skadinna.

Sorry, I misunderstood where the image was supposed to be, so I deleted my suggestion.

Thanks, @hetzenecker. That is very useful.

aacid added a comment.Dec 2 2017, 1:00 AM
In T7464#118832, @paulb wrote:

Sorry guys, but that is not the latest version.

No shit! it says 2015, who would have thought it wasn't the latest version :D

Thing is, no one on the Akademy team had any idea where the 2017 sources where, we asked the board, and they didn't seem to have any idea where the sources where either, so we fell back to the 2015 sources.

Maybe next time when you do something you can send an email to the akademy team mailing list saying where sources are so next time we don't need you to tell us the 2015 sources are not the latest version sources.

Out of curiosity... Wasn't anything done for 2016? But, yeah, more communication. That said, the 2017 version was shared from T5817 ... several times, including a link to the source files.

Anyhow, don't worry about this year's. The texts need very slight tweaks to bring them up to date. That is except for the page on the location that @hetzenecker is working on. This weekend we'll having a working draft.

aacid added a comment.Dec 2 2017, 11:26 AM

2016 was QtCon and thus sponsorship was handled in a very different way.

derkits added a comment.EditedDec 6 2017, 8:28 PM

@paulb @skadinna What is the status of the sponsors brochure? We would need it asap, so possible sponsors could still sponsor in this financial year?

Here is a suggestion what you could write for Vienna:

Vienna is the beautiful capital of Austria and located in the east of the country next to the river Danube. With almost 2 million inhabitants it is also by far the biggest city in Austria.
Playing an important role in the history of Europe it has been both the capital of the Austro-Hungarian Empire and Domicile of House of Habsburg. The historical Center of the City has developed from Celtic and Roman Settlements and is now a UNESCO World Heritage Site.
For the 8th year in a row, Vienna has been ranked first in the Mercer quality of living survey, making it the most livable city in the world. It is also a very safe City, the 2017
Global Peace Index ranks Vienna at the 4th place.

Vienna is the biggest university city in the German-speaking world, with over 10 percent of its population being currently enrolled students. Therefore the Technical University of Vienna is the perfect location for this years Akademy.

If that's not enough, more things you could use:

  • known for classical music
  • coffehouseculture

For the local team, we could also mention FSINF, the local study group of computer that helps to organize the event:

  • Akademy 2018 is being organized together with Fachschaft Informatik (FSINF).

I would need some info about Fachschaft Informatik (FSINF) too, please @hetzenecker.

If we mention them at all (ping @derkits ), we just want to use the sentence "Akademy 2018 is being organized together with Fachschaft Informatik (FSINF), which supports the local team at the location."

We would prefer to not mention them.

We would prefer to not mention them.

and they are likely to like it more to be not mentioned (in sponsors brochure) than like to be mentioned :)

@derkits Oh! Ok... As we mentioned the hosting institution last year, I supposed it was the done thing.

Can we talk about the local group, the organisers on the ground? We need (a) a longer text and (b) to connect Vienna more to the KDE project.

Take a look at a draft of the first three pages of the sponsor booklet. I could not find an attractive way of reproducing the olde formatte, so I said, "f**k it", broke out my design books and tried something different. As this is does not have to be printed, the size of the page does not have to be a standard portrait A4 so we can be a bit bolder...

Took a bit longer than usual because had to do most templates.

Hosting institution is TU Wien: https://www.tuwien.ac.at/en/ ... FSINF is only the institution that gets us rooms there for special conditions, that booked the rooms for us.

About the local team and more about Vienna you can find stuff in our Proposal. Apart from that hard to know what to write ...

On the title page there should maybe be some more contrast between the picture and the color to the right.

Also on page 2: The correct link would be: https://akademy.kde.org/2018

Any more by now than the first three pages? We need something best before Christmas because some Sponsors may want to give the money away still this year.

paulb added a comment.EditedDec 10 2017, 7:53 PM

@derkits : Yes, I am nearly finished. I have (re)written and laid out most of the text-heavy pages (see below).

[Note that I am currently working on page 6]

The next pages can have texts the same as last yerar's catalogue and will probably simple in layout and black on white, because they are forms, legal stuff and so on. I want to have a draft version finished by tomorrow night. Then you guys and @skadinna can revise, proofread and suggest changes. By mid-week we should be totally done.

In T7464#120348, @paulb wrote:

@derkits : Yes, I am nearly finished. I have (re)written and laid out most of the text-heavy pages (see below).

Great! Page 5: White on yellow seems a bit hard to read (at least for me). Also "more than 200" attendees seems a bit exaggerated. I would write more than 100 or more than 150.

Page 6: Typo: "Join or Community." -> "Join our Community."

And can the URL on page 2 be made into a clickable link? That would be awesome :)

Also I'm wondering if we can (for people that are not that familiar with Qt) add C++ somewhere as technolgy, Because many of our community members are C++ experts.

@paulb Thx for the color change on page 1. Looks much better now :)

Yeah... Nothing's final yet and the text needs proofreading. @skadinna will probably do that. Agree on the white con yellow... I haven't figured out what I am going to do with that yet. That said, changing colours is like a 2 minute job, so I want to get it all done and then do the tweaks.

As promised,

https://share.kde.org/index.php/s/4dtBpAC1NC2uLWX

Although the above folder contains the Scribus file (that is, an editable version of the brochure), I would not go mucking around with that unless you are REALLY familiar with layout techniques in general and Scribus in particular. You will only get frustrated.
For your viewing and sharing pleasure, here's the PDF:

The text has been proofread by @skadinna and I have applied most, if not all the changes requested here and elsewhere. If you need more, just post them here and I'll implement them, especially corrections.

I find the change in font color on page 4 a bit weird. Could you change the font color to white (like the other colored pages) and find a background color on which white is readable?

Yes, I understand. There is a problem, though, in that if you make the orange darker, it turns to brown and literally looks like... well... poop. To try and avoid this problem I have experimented with up of 30 different colours and. if you go dark like the rest of the pages, the overall result is very drab, uniforme and non-inviting. I you go light, the writing has to be black or it is hard to read. This is the best compromise I could come up with. I'll play around a bit more, but I don't think I will be able to come up with anything better. If anybody can suggest a good colour combo, I would love to try it.

Alternate version changing the background colour of page 4. Making it darker didn't work, so I made it lighter.

You can pick which one you like best from the two I have uploaded.

Note that, readability-wise, they both score high according to the contrast ratio recommendations of the W3C, so it is purely a matter of taste which one you decide to go with.

The folder I shared above also holds the editable SLA file of both versions.

The document has some weir characters in the last page instead of 0 when viewed in the firefox pdf viewer, it looks fine in Okular, but maybe would make some sense to try to make it look nice in the firefox browser too?

One last request: I think we should make a version with pictures that are more compressed or have less resolution to allow for faster download of the brochure (last years brochure was around 2.6 MB)

@aacid let me check.

@derkits let me see how much I compress the images before they look too ugly. Give me a few minutes.

So I don't have to make 4 or five different versions, which colour for page 4 do you prefer? Personally I prefer the slightly more orange, but if you prefer the yellow, we can make that the official version.

@aacid: strange characters are due to FF not understanding formatted number values in form fields. I have now created a version with plain text for online viewing. The problem is you lose the advantage of formatted field and a calculated field, so I am also attaching the non-FF optimised version. Files with *ffform* in the name are Firefox-ready.

@derkits: Managed to shave 2 MBs off. We can't go lower, since there are already compression artefacts slightly visible on some of the logos on page 7. Files with *lr* in the name are *low-res*, i.e. compressed.

The choice is yours:

derkits closed this task as Resolved.Jan 8 2018, 9:22 PM
derkits claimed this task.
derkits reassigned this task from derkits to paulb.
derkits reopened this task as Open.Feb 20 2018, 8:57 PM
derkits triaged this task as High priority.

Hello, I reopened the task because we need to change the Brochure. Only the version we used on the website (black on yellow) needs to be changed.

Can you change the address of KDE eV:

The new address is:
KDE e.V.
Prinzenstraße 85 F
10969 Berlin

After the change, please export it again as PDF.

Yes, I'll make the changes. Give me a couple of hours.

Versions with corrected address:

Website updated

duffus closed this task as Resolved.Feb 21 2018, 11:46 AM