appimage: Use Qt 5.9.6 & LLVM 6.0.0

Authored by kfunk on Sep 19 2018, 4:03 PM.