Cleanup code, mostly minor stuff and moving stuff around a bit.

Authored by mwolff on Sep 6 2016, 7:04 PM.

Description

Cleanup code, mostly minor stuff and moving stuff around a bit.

Details

Committed
mwolffSep 6 2016, 7:04 PM
Parents
R32:e01f566f9012: Revert "Refactor the code a bit to make it more readable and clean."
Branches
Unknown
Tags
Unknown