Fix deprecation of KDE_DEFAULT_WINDOWFLAGS to v5.65

Authored by kossebau on Nov 3 2019, 2:27 AM.

Description

Fix deprecation of KDE_DEFAULT_WINDOWFLAGS to v5.65

Did not make it into 5.64, which is the first version released
where the new deprecation control macros are published, after which
clients should not get exposed to more API suddenly disabled in previous
versions

GIT_SILENT

Details

Committed
kossebauNov 3 2019, 2:27 AM
Parents
R263:de232ed9fd5c: Expose deprecation of KDE_DEFAULT_WINDOWFLAGS better
Branches
Unknown
Tags
Unknown