Diffusion KIO b2943029dda1

Fix build with cmake < 3.7

Authored by kossebau on Oct 18 2019, 5:07 AM.

Description

Fix build with cmake < 3.7

VERSION_GREATER_EQUAL only introduced for cmake 3.7

CCMAIL: faure@kde.org

Details

Committed
kossebauOct 18 2019, 5:10 AM
Parents
R241:b5f5fb475da7: Deprecate the KTcpSocket-based variant of SslUi::askIgnoreSslErrors
Branches
Unknown
Tags
Unknown