[webenginepart] Fix build with cmake < 3.7

Authored by wbauer on Aug 7 2019, 6:40 PM.

Description

[webenginepart] Fix build with cmake < 3.7

VERSION_GREATER_EQUAL was introduced in cmake 3.7, but the specified
minimum version is 3.0.
So use NOT VERSION_LESS instead to still support older cmake versions
too.

Differential Revision: https://phabricator.kde.org/D23006

Details

Committed
wbauerAug 7 2019, 6:40 PM
Differential Revision
D23006: [webenginepart] Fix build with cmake < 3.7
Parents
R226:44d02c2c9e36: SVN_SILENT made messages (.desktop file) - always resolve ours
Branches
Unknown
Tags
Unknown
References
tag: v19.08.0