Allow newer TLS versions

Authored by nicolasfella on Jan 18 2019, 7:39 AM.

Description

Allow newer TLS versions

Summary:
Instead of mandating TLS V1.0 use 1.0 or later.
BUG: 400338

Test Plan: Phone connects

Reviewers: KDE Connect, albertvaka

Reviewed By: KDE Connect, albertvaka

Subscribers: thomasp, kdeconnect

Tags: KDE Connect

Differential Revision: https://phabricator.kde.org/D18217

Details

Committed
nicolasfellaJan 18 2019, 7:59 AM
Reviewer
KDE Connect
Differential Revision
D18217: Allow newer TLS versions
Parents
R224:4834b6353778: Just set UDSEntry::UDS_NAME to the actual directory name instead of the…
Branches
Unknown
Tags
Unknown