As per T10470, I moved the notification do not disturb buttons to the bottom
Calling it footer would be more appropriate now instead of header.
But when there is a separate qml, it is called Toolbar.
And other applets(e.g. volume), don't mention any name.
Can we choose a single name(or style)?
My biggest gripe with merely moving the controls to the bottom is that many plasmoids show additional information in the header, which will cause the controls to shift around and their position unpredictable.
While do not disturb is on the checkbox is further up than normal.
The menu placement is quite odd now, it should open upwards.