This patch reduces the amount of duplicate code and makes every part of the helper functions use the correct frame radius.
- Group Reviewers
- R31:5bd591bb0f3b: Change frameRadius to use pen widths, add frameRadiusForNewPenWidth, add…
- use frameRadiusForNewPenWidth
I think the use of the word new is important here because it's for taking an existing radius and modifying it based on a new pen width. frameRadiusForPenWidth sounds like it works the same as frameRadius.