Older AccountsQt5 versions use deprecated API in their headers
ClosedPublic

Authored by vkrause on Mon, Nov 4, 5:39 PM.

Details

Summary

That means we cannot disable deprecated API in that case.

Diff Detail

Repository
R155 KAccounts Integration
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.
vkrause requested review of this revision.Mon, Nov 4, 5:39 PM
vkrause created this revision.
mlaurent accepted this revision.Mon, Nov 4, 5:48 PM
This revision is now accepted and ready to land.Mon, Nov 4, 5:48 PM
This revision was automatically updated to reflect the committed changes.