On KCM cursor theme update attribute name
ClosedPublic

Authored by bport on Wed, Oct 9, 2:36 PM.

Details

Summary

Rename m_model to m_themeModel and selectedIndex to themeSelectedIndex
to avoid confusion because we have two models in this class.

Diff Detail

Repository
R119 Plasma Desktop
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.
bport created this revision.Wed, Oct 9, 2:36 PM
Restricted Application added a project: Plasma. · View Herald TranscriptWed, Oct 9, 2:36 PM
Restricted Application added a subscriber: plasma-devel. · View Herald Transcript
bport requested review of this revision.Wed, Oct 9, 2:36 PM
davidedmundson accepted this revision.Wed, Oct 9, 3:03 PM
This revision is now accepted and ready to land.Wed, Oct 9, 3:03 PM
ervin requested changes to this revision.Wed, Oct 9, 8:12 PM
ervin added inline comments.
kcms/cursortheme/kcmcursortheme.cpp
383

This seems unrelated to that change. Did you mean to have that in the previous commit?

This revision now requires changes to proceed.Wed, Oct 9, 8:12 PM
bport updated this revision to Diff 67608.Thu, Oct 10, 1:51 PM

Remove change not related to this commit

bport marked an inline comment as done.Thu, Oct 10, 1:51 PM
ervin accepted this revision.Tue, Oct 15, 8:49 AM
This revision is now accepted and ready to land.Tue, Oct 15, 8:49 AM
This revision was automatically updated to reflect the committed changes.